Version de liaison Qt statique, Qt 5.2, Module (s) inconnu (s) dans QT: quick qml

J’ai besoin du fichier .exe autonome de mon projet. Je savais que je devais établir un lien statique entre les versions de Qt.

Je ne parviens pas à exécuter le projet QML avec la version de liaison Qt statique, Qt 5.2 rc1 sous Windows 7 ou Windows 8.

Une erreur est survenue:

Projet ERREUR: module (s) inconnu (s) dans QT: quick qml

C’est un projet très simple de message intégré «Bonjour tout le monde» qml.

J’ai téléchargé qt-package-opensource à partir de:

http://download.qt-project.org/development_releases/qt/5.2/5.2.0-rc1/single/

En outre, j’ai trouvé que c’était un bogue général pour beaucoup de gens,

https://bugreports.qt-project.org/browse/QTBUG-28357

Mais, aucune solution n’a résolu mon problème.

Toute aide, s’il vous plaît,

Je vous remercie,

Vous devez d’abord construire un Qt configuré statiquement. Dans ce cas, vous n’avez rien besoin de spécial dans votre projet, mis à part le soin habituel nécessaire pour lier les plug-ins statiques.

Simplement construire en utilisant Qt configuré statiquement le liera statiquement à votre projet.